Jump to content
MrWill

Sticking Accelerator on K Series Elise

Recommended Posts

Having a free evening and looking through my Elise paperwork I found my notes on sorting out a sticky accelerator for my K series Elise.   So thought I’d post this after spending the better part of a year trying to resolve it, and boy it was horrendous.  I’d gently press the accelerator and… nothing.  A little more pressure and still nothing.  A little bit…OMG the accelerator would drop 10-15mm and I’d be 10meters down the road or stalled.  This would happen all the way through the travel but was a bit better on the move.  When it wasn’t too dangerous to drive it completely ruined the whole driving experience -  for me and seemingly for all those who put up individual posts.  

I think I noted down and tried every tip and suggestion I found on various forums in different posts. To make things a little easier for the next person to suffer 'sticky throttle', I’ve downloaded my notes here and made the title as search friendly as possible.  So without further ado; here are the problems and solutions which have helped various Elise owners sort out a sticking accelerator pedal on a K series Elise.  I was quite discering  when reading posts so hopefully it is all killer and no filler :wman:

Starting at your right foot and moving back through the car:

  • Is the accelerator pedal being fouled by the floor mat?

§  Secure floor mat to floor :bangin:

  • Is the accelerator return cable seated properly and working correctly.

§  Adopt the Lotus position and check the spring is located properly, not fouling on anything and retains good tension

§  Replace or reposition as necessary.

  • Is the pedal box pivot sticking?

o   Sometimes the plastic bushes in the pedal box cease to rotate smoothly.

§  Adopt the Lotus position and spray the pivots in the pedal box with a suitable lubricant – such as ACF50 or Lithium Grease or something with PTFE

§  Take a deep breath and spend 10 hours removing the pedal box and replacing all the pivots with a new set.

  • Is the throttle lever rubbing on the top of the throttle plate?

o   On K series cars the throttle plate pivot supports a rudimentary lever on a plastic pivot connecting the pedal to the cable.  This can start to see-saw rather than rotate and so doing rub and stick on the throttle plate.

§  Replace with improved aftermarket throttle linkage kit like the ones from Elise Shop or Elise parts.

§  Late K series and Toyota cars had a much simpler and more direct throttle plate / cable design. A few forum members upgraded to this and said it was great.

  • Are the plastic gromets at the end of the cable properly seated in the throttle plate abutment?

§  Follow Lotus manual instruction and made sure all the gromets are properly seated.

  • Is the space between one grommet at the end of the cable and the other gromet in the throttle linkage/lever set to the right distance?

o   Theres a specific distance require here – 20mm from memory -  for the design to work as intended.

§  Consult the lotus manual and make sure this distance is as per manual.

  • Is the cable routing kinked?

§  Make sure your cables run in natural arcs wherever they have to make a turn. 

  • Is the cable pinched or crushed?

o     People have crushed the cable when tightening up the central tunnel back onto the tub.

§  Make sure the cable can be pulled and pushed - i.e. is free at this point.

§  Another pinch point is the exit from the cabin to the underside of the rear So make sure cable still moving free here as well

  • Are the cables exiting the cabin all laid up in the right order?

§  Make sure the accelerator cable is under the handbrake cable (i.e. nearest to the underside of the car) and that the handbrake cable horseshoe is the right way round with the to two bumps of the OEM shoe facing upwards

§  Check to make sure the handbrake cable isn’t fouling the accelerator cable when tightened.

  • Have you used the right thread on the sheer panel to route the cable?

o   There are two potential threads in the shear panel to use to route the accelerator cable via a small plastic clip.  The one that looks the straightest and ‘best’ route should be avoided at all cost.  While in practice this maybe on 10 to 15 mm difference; in reality it is the difference is between melting the inside of the cable and it causing an irreparable sticking point… or the cable working fine.

§  Always and Only use the thread which takes the cable furthest away from the manifold. 

  • Does the cable have a heatshield sleeve attached to it?

o   on the cable and make sure there a silver heatshield sleeve it was put there for a reason.  That being that the heat from the manifold can be marginal as per the difference 15mm has been found to have on thr cable.

§  Make sure the heatshield is fitted.

  • Is the heatshield in the right place?

§  Make sure it runs along the manifold and under the sump.  It should start at the sheer panel end on the initial up-turn after the sump.

  • Has the cable been frayed by the driveshaft?

o   On the turn, up the side of the engine, the next danger is being worn away on the drive shaft

§  Use an extra cable tie on the existing wiring loom to keep the cable away from the drive shaft.

§  There should be a clip at the top where the cable reappears – make sure this is a) present and b) positioned to help with the cable routing in relation to the drive shaft.

  • Consider the clip on the inlet manifold

o   There’s a clip on the inlet manifold to route the cable over. This shouldn’t be an issue but some people found letting the cable find a natural route or arch freely to the throttle body or using a p-clip instead of the clip helped.

§  Give it a go and set it free if nothing has worked so far.  Lets face it you’re running out of options

  • Has the cable dried out or is it full of grime?

o   Many sob stories have had a happy ending by cleaning and lubing the cable itself.

§  Cable lubers from the motorbike world  which you wind down to push oil into the cable don’t fit the k series accelerator cable – check before you buy.

§  Most people rig up a small water bottle and make a hole in the bottle top for the cable and then tap up to make it tight.  Hang the bottle above the car and leave gravity to do the work overnight.

§  Squeeze the bottle a bit to help pressure oil down the cable IF you’re confident your seal is tight and you’re not courting disaster and going to pour a bottle of oil into the boot.

§  You can get bicycle lubers which come with a syringe and you can achieve the same result with this and a little patience.

§  One more suggestion was always lubricate a new cable before fitting.

·       Use the right Oil to lube the cable

o   Do Not use heavy oil like gear box or engine oil thinking its more viscous and therefore better at lubricating the cable. It’s not; its worse (and attracts dirt).  

§  The oil you use should be a light oil

§  people have said the used standard 3 in 1 to good effect or PTFE based spray or some other light oil.  Someone used ACF 50.  There were other favourite oils used but the general consensus is it should be a light oil.   

§  You can buy specially formulated oil for lubricating motorbike and bicycle cables.

  • One of more of the above scenarios has damaged the internal cable and it needs replacing. 

o   Crushing or frayed cables are more easily found than if this is heat related.  But while heat damage may not be visible externally but you should feel a subtle or possibly very definite resistance in if you free up both ends of the cable and feel for resistance / sticking when gently pushing and pulling on the cable.  One of the red herrings heat damage can throw at you is that sometimes the heat when in use causes the problem and on cooling the restriction somehow shrinks back and isn’t as pronounced or even there, while you were on the go.

§  Replace the cable.

§  I recommend that you send off your existing cable to be made up by a specialist.   If you choose an aftermarket specialist (like Venhill Engineering Ltd) you’ll get a better cable at a lower price than buying new. 

§  Some of the old style S2 cables just aren’t available to by new anymore, so sending off to renew is the only option – they’ll reuse the existing gromets at the pedal end of the cable.   

  • Is the throttle body sticking? 

o   This is always said in reference to the OEM plastic throttle body of k series cars. It is usually attributed to heat affecting the housing in such a way as to make the butterfly cease to pivot smoothly.

§  Replace with an alloy throttle body.  A variety of sizes are available (48mm or 52mm) depending on what benefit you believe you get from a larger throttle body.

  • Faulty Throttle Position Sensor

o   Sometimes a faulty TPS can cause hesitation on acceleration – this isn’t a sticky throttle in the mechanical sense but it’s been one of the items investigated and for some was the issue.  Worth exploring if nothing else has worked. 

§  Reset the TPS by turning on ignition and turning off immobiliser and cycling through 5 steady and deliberate depressions and releases of the throttle either via the throttle pedal or throttle body

§  Replace the TPS   

 

That's all I've got.    I’m sure there’s options I’ve missed but hopefully this captures the majority of possible causes and cures, and helps someone out in the future  Please add to the list if you think there are some other aspects not covered here.

 

MrWill                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                

  • Like 1

Share this post


Link to post
Share on other sites

Jesus, I haven't written that much since I left school!! 🤣

Good effort and I'm sure will be very helpful for some. Probably easier just to drop it off with Gav!

Share this post


Link to post
Share on other sites
15 hours ago, The Cakes said:

Jesus, I haven't written that much since I left school!! 🤣

Good effort and I'm sure will be very helpful for some. Probably easier just to drop it off with Gav!

🤣 Very funny.

To be fair I did start writing it in 1998...or maybe that's how long it felt I'd been typing for.   

I'm kicking myself I didn't put 'drop it off with Gav' as the  answer to everything. 

 

Share this post


Link to post
Share on other sites

Haha The question is did you fix it? 😂

Share this post


Link to post
Share on other sites
3 hours ago, The Cakes said:

Haha The question is did you fix it? 😂

Yes. Got done over by the melted inner cable and ended up doing everyone of the fixes before I realised.... Should have gone to Gav 😜

Share this post


Link to post
Share on other sites
Posted (edited)

I lost the will to live half way down the list 🤣

ps I didn't write that much at school let a lone since 😁

yep straight to Gav

Edited by Elisemadray

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use