Jump to content
l10tsd

Just put new battery in after 1 yr sitting idle. Neither alarm or immobiliser working.

Recommended Posts

Well as ive a bit of time on my hands i went to dig out the S1. As above i fitted a new battery in the car and in the fob, went to start and alarm light on dash flasing but no alarm sounding. Ignition lights coming on but not starting. I presume the cobra alarm and immobiliser is just not de activating. I dont have the manual code I've read about and the dealers are shut due to Covid. Now the dash alarm light is just flashing constantly Anyone any pointers?

Share this post


Link to post
Share on other sites

Hi if you contact paul at pjslotus.co.uk on monday 01283 500428 he can still contact aftersales on your behalf.

 

Best wishes

 

Louise Shipley 

  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, l10tsd said:

Well as ive a bit of time on my hands i went to dig out the S1. As above i fitted a new battery in the car and in the fob, went to start and alarm light on dash flasing but no alarm sounding. Ignition lights coming on but not starting. I presume the cobra alarm and immobiliser is just not de activating. I dont have the manual code I've read about and the dealers are shut due to Covid. Now the dash alarm light is just flashing constantly Anyone any pointers?

Take a look at the TechWiki page on SELOC, Re-syncing sorted mine out........

https://wiki.seloc.org/a/Vehicle_security_system

 

 

Share this post


Link to post
Share on other sites

Sounds like the immobiliser is active, but the alarm is off, and you are failing to deactivate the immobiliser.  Try the touch key (tell me you have the touch key!) and if that works then re-sync your fobs to it.

Failing all that, you can bypass the immobiliser, at least temporarily.

Share this post


Link to post
Share on other sites

Well theres a story about the touch key, i had the lotus keys sitting on my Zx10r, forgot they were there and went out for a blast on the bike and by the time i found them the touch key was toast but the fob worked for years after that so never bothered with replacing the touch key.

Share this post


Link to post
Share on other sites

Check the connections on the starter motor - if the solenoid activation wire (thin one) is loose it will give the symptoms you describe

Share this post


Link to post
Share on other sites
40 minutes ago, rocketian said:

Check the connections on the starter motor - if the solenoid activation wire (thin one) is loose it will give the symptoms you describe

The fob would still activate and de activate the alarm if that was the case.

Share this post


Link to post
Share on other sites
On ‎28‎/‎03‎/‎2020 at 20:40, l10tsd said:

Well theres a story about the touch key, i had the lotus keys sitting on my Zx10r, forgot they were there and went out for a blast on the bike and by the time i found them the touch key was toast but the fob worked for years after that so never bothered with replacing the touch key.

When you bought the car, did you not get two sets of keys ?  And therefore two touch-keys ?

Spare touch-keys are available to buy, but they need to be synced to your system with something often called the Jolly Programmer.  Most Cobra dealers / alarm repairers will have them (keys and programmers), but COVID might stuff you at the moment.

Share this post


Link to post
Share on other sites

Managed to get is going. Found the remnants of the touch key (just the chip) as pictured and Frankensteined it to switch the immobiliser off then was able to reprogram the alarm fob. Still getting paul from pjs to source the code for me and ordered another touch key to solder my chip in until I get another one and programmed by dealer.

20200402_195937.jpg

Share this post


Link to post
Share on other sites

Top bodgery...well done👍

Share this post


Link to post
Share on other sites

2nd that.

You should be rightly smug about getting out of that pickle.

Prof. Heinz Wolff would be v. proud.

Top marks.  

  • Haha 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use