Jump to content
macey

Elise boot release cable.

Recommended Posts

Hi, I have a 2013 Elise with a stiff boot/engine compartment  release mechmanism.

Can  anyone here tell me how to lubricate the cable?

Share this post


Link to post
Share on other sites

Mine is exactly the same (2014 Elise CR S) can't help but think the cable is about to snap every time I open the damn thing! I am due a service tomorrow so will get a second opinion.

Share this post


Link to post
Share on other sites

I can't believe Lotus went back to this system, the S1 cables are delicate unless regularly used and well maintained. Maybe they see it as a money maker post sale:rolleyes:

Share this post


Link to post
Share on other sites

I had this issue when recently on a road trip in Belgium - had visions of not being able to open my boot where my pyjamas were stowed! Went to a garage and bought some oil spray called '70 Caramba' which as far as I can make out from the can is roughly the same as WD40, but this is a German product. I stuffed the area around the boot release lever with paper towels to act as a shield and then as carefully as possible sprayed (blindly) upwards and behind the handle. After that I sprayed the actual catch inside the engine compartment. I'm not sure what I actually did but it seemed to have worked. I guess you might also try a silicone spray lubricant which might be a cleaner option although with the tube attachment that came with the spray  used my aim was at least assisted and the jet confined so that it didn't spray everywhere. Good luck!

Share this post


Link to post
Share on other sites

Something I'm going to look at in due course as apparently they do eventually snap :( 

Some folks have replaced the cable with a bike brake cable as its more resilient. Why Lotus went back to this after the S1, is ridiculous as they had known issues then, also the boot isn't secure if leaving the car with the roof off - so nowhere to leave any valuables.

At least with the key entry muppets should only have locked it in the boot once. :) 

Share this post


Link to post
Share on other sites

Okay so.....My boot release is now perfect! Thanks to Gav at Unit4. Apparently mine was at such at angle it was catching/rubbing. Gav has rerouted and now opens like a hot knife through butter!

Mark

Share this post


Link to post
Share on other sites

As posted above the problem seems more to do with the routing of the cable , my 2015  cable was so stiff it had to be sorted.When Hoffmans removed the original there was kinks at both ends so no wonder everyone has an issue.The new one takes a slightly different route and can be operated with your little finger.

stephen

Share this post


Link to post
Share on other sites

Bloody boot won’t open! I don’t think the cable has snapped as I can hear it unlock. Tried pushing down on boot and moving side to side while wife keeps pulling release. Uncle Gav not answering his phone all day either! The rascal! Any ideas?

Mark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use