Midlands Lotus Owners Club (MLOC)

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

Archived

This topic is now archived and is closed to further replies.

Slouching Tiger

Drivers Side Headlamp Wiring Elise Sc

4 posts in this topic

First post, I hope someone can help. Had the coolant loss issue/cracked rad and have taken off the front clamshell, replaced the rad with an ally one and replaced the hoses, just getting the clam back on and i appear to have been over zealous with the wiring by the o/s headlamp. I have connected indicators and driving lamps, i have a 4 pin connector for the headlamp. Oddly I additionally have 2 x 2 pin sockets one with 2 red & blue wires and one with a red & blue and a red black wire and I have a plug 2 x red & blue wires, i'm assuming that the red and blues go together but that leaves a red & black / red & blue spare. Has anyone some experience of this, I don't want to set it on fire smoke.gif its a 2008 SC. Thanks.

0

Share this post


Link to post
Share on other sites

Can't help with your question but your username made me laugh!

Sorry. :-)

0

Share this post


Link to post
Share on other sites