Midlands Lotus Owners Club (MLOC)

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

Archived

This topic is now archived and is closed to further replies.

Foggy

Help! Fog Lights Not Working.

6 posts in this topic

I would appreciate it if anyone can help.

 

I have just aquired some new LED rear lights and have been sorting out fitting them today. Before fitting I wanted to make sure that the old lights worked ok, just in case new ones didn't so I could trace faults. Reverse lights worked on the inners but the fogs didn't, also then plugged the new ones in to the wiring before fitting gust to check if it was the old lights and the same happened, having checked the old light bulbs, which were fine.

 

The side light and main light switches work but the fog switch didn't click, so I have had the front inspection panel off and checked the fuses and there are no problems there either. Next I have removed the switch panel to make sure there were no wires that had come loose or broken and all seems ok there too.

 

Could it be the micro switch its self which is faulty? or is there something else?

0

Share this post


Link to post
Share on other sites

Do you think it could be one of these which are under the dash, passengers side? I seem to be able to find very little on the net about them. Did see something which showed location of rear fog module under the dash. Must get a Haynes Manual, if they do one for the Elise.

 

IMG_1179_zps3113fa6b.jpgIMG_1183_zps041b184b.jpg

0

Share this post


Link to post
Share on other sites

Thanks for finding that, it is exactly the same problem, I will try getting a new module and see if that sorts it. I did fit mine the right way round thoughsmile.gif

0

Share this post


Link to post
Share on other sites